Sound Effects Missing?!

Eorzea Time
434 users online
フォーラム » Everything Else » Tech Support » Sound Effects Missing?!
Sound Effects Missing?!
サーバ: Asura
Game: FFXI
user: Nazantia
Posts: 19
By Asura.Nazantia 2017-11-14 16:03:10  
So I patched and logged in today for the first time since August. My sound effects are missing. Title screen of game the music is playing, but the cursor doesn't make sounds when I navigate. In game, same thing. I have no footsteps sounds, no skills or spells sounds, no menu sounds, but the music and ambient sound (like the wind) are present. If I send myself a /tell, I do not get the little sound effect from the game (just get "incoming tell" from windower if I'm using windower).

  • Note: Sound effects work in POL launcher, just not the game.

  • In-Game Config > Gameplay sound is at 100%, music is at 50% and is plenty loud.

  • I tried headphones and my speakers, same result through either. It's not a volume mixer problem through windows, I checked, plus as I said music and ambience is playing fine.

  • FFXI Config: Sound Enabled. Always on checked. Max sounds ranges from 12-20, I have set to 12. I tried 16 and didn't do anything, so I put back on 12.

  • Checked Windower settings. Sound on. Started game without Windower, still no sound effects.

  • Did a full file scan through playonline and ruined all my dat swaps. Didn't fix it.

  • Checked registry. 0007 Music and Sound effects (0=Off, 1=On) is set to 1.

  • Downloaded game from FFXI site and followed the instructions on the page, uninstalling and reinstalling the game to a new HDD, still exactly the same. RIP macros.

Please help me.
サーバ: Asura
Game: FFXI
user: Minjo
Posts: 168
By Asura.Cair 2017-11-14 17:26:17  
Did you check the registry setting for max sounds effects? There's a chance it's not updating that correctly, I suppose. I would ensure you're using the appropriate config exe for your installed region, too.
サーバ: Carbuncle
Game: FFXI
user: therioner
Posts: 17
By Carbuncle.Roox 2017-12-03 22:06:36  
Did you get this figured out? I too can only hear the music but no sound effects. Checked the registry and it's also on 20 but not sound effects