HELP: My Character Won't Update!

Eorzea Time
 
 
 
言語: JP EN FR DE
日本語版のFFXIVPRO利用したい場合は、上記の"JP"を設定して、又はjp.ffxivpro.comを直接に利用してもいいです
users online
フォーラム » FFXIAH.com » Help » HELP: My Character Won't Update!
HELP: My Character Won't Update!
First Page 2 3 4 5 6 7 8 9
 Ragnarok.Anye
Offline
サーバ: Ragnarok
Game: FFXI
user: Anye
Posts: 5449
By Ragnarok.Anye 2009-11-09 01:02:38  
Try going to your profile on the PlayOnline Linkshell Community Site and re-copying/pasting the correct link back into the text box. :)
 Seraph.Darkvision
Offline
サーバ: Seraph
Game: FFXI
By Seraph.Darkvision 2009-11-09 01:21:55  
as far as i believe the Linkshell Comunity Website updates every Japanese midnight, or something like that, for stats/gear to change there
 Fairy.Tbest
Offline
サーバ: Fairy
Game: FFXI
user: Tbest
Posts: 5490
By Fairy.Tbest 2009-11-09 11:43:08  
It'll update eventually... This always happens. >.>
 Asura.Subzorro
Offline
サーバ: Asura
Game: FFXI
user: Tuxedo
Posts: 60
By Asura.Subzorro 2009-11-14 14:17:14  
LMAO!
[+]
 Bahamut.Maswan
Offline
サーバ: Bahamut
Game: FFXI
user: Maswan
Posts: 37
By Bahamut.Maswan 2009-12-02 04:35:24  
Ragnarok.Anye said:
Try going to your profile on the PlayOnline Linkshell Community Site and re-copying/pasting the correct link back into the text box. :)
Know its been a while since you said this, forgot to come back here :p thanks, this actually worked :D
 Odin.Eirwen
Offline
サーバ: Odin
Game: FFXI
user: dhkite
Posts: 155
By Odin.Eirwen 2009-12-02 04:58:17  
I'm more troubled by my linkshell list switching back to the old settings. Maybe it has to do with the linkage to the PlayOnline Linkshell Community Site?
 Asura.Kiichi
Offline
サーバ: Asura
Game: FFXI
user: Kiichi
Posts: 26
By Asura.Kiichi 2009-12-26 14:32:28  
Hmmm..my char won't update anymore, and on the POL site it wont even show me any information about my char (logged in of course). It shows name, icon, ls, server, then the entire page is blank..no gear, no crafts, no other chars, no link, just noooothing D:

even updating on AH it will just update to the same exact thing ; ;

did they do something to the site? I looked for any changes and didn't find any
 Shiva.Moline
Offline
サーバ: Shiva
Game: FFXI
user: Moline
Posts: 2
By Shiva.Moline 2010-01-06 08:54:36  
Does anyone know how to submit a bug report to the LSC? I can login to the site, but when I click my character, it gives the server busy message (404). I can see my character on the LS list and can click on others in the list, just not myself!

I've looked and looked for a place where I can submit a bug and I can't find anything.... so damned annoying.
 Leviathan.Vyrha
Offline
サーバ: Leviathan
Game: FFXI
user: Vyrha
Posts: 14
By Leviathan.Vyrha 2010-01-06 09:04:41  
Click inquiries at the very bottom of the front page of the SELSC site. I had the same problem (I think it had to do with Shantotto expansion), and it was fixed within a day or two of sending in a report. It will ask for your POL e-mail address, which you'll have to get by going into your POL mailbox. Be sure to leave a detailed description of the problem. Hope this helps.
 Shiva.Moline
Offline
サーバ: Shiva
Game: FFXI
user: Moline
Posts: 2
By Shiva.Moline 2010-01-15 21:14:34  
So stupid... I've sent several inquiries so far. no response at all, not even a canned message. It's been like 3 weeks now since I've been able to update.

I hate SE.
 Quetzalcoatl.Chocobits
Offline
サーバ: Quetzalcoatl
Game: FFXI
user: Chocotaku
Posts: 14
By Quetzalcoatl.Chocobits 2010-01-22 09:37:50  
It should be mentioned that in the OP that SE regularly has problems with character information not displaying (Server is Busy message) on the LS Community site. While this occurs you can't edit your profile, establish/join a linkshell, or even view the profile of the character.

People seem to randomly get locked into this limbo status, and it may last for weeks. I did a random check of people in my LS Community and it won't let me see half of the profiles listed! While you are afflicted with this status, your FFXIAH profile will no longer update. And there's jack squat you can do about it. There's no setting to change, no new URL to update to because.. there's no access whatsoever to the character info on the beta site. Only an ANGRY RED MESSAGE that the server is busy, as if the server being busy is somehow your fault and you should feel like less of a person for causing server congestion >_< And it happens a lot.
 Ramuh.Krizz
Offline
サーバ: Ramuh
Game: FFXI
user: Krizz
Posts: 23561
By Ramuh.Krizz 2010-01-22 09:58:28  
My link was randomly lost over the last few days. I had to go in and updated my ffxiah char with the link again. Same thing on GF's account.
 Fenrir.Tsukasax
Offline
サーバ: Fenrir
Game: FFXI
user: Tsukasaax
Posts: 1
By Fenrir.Tsukasax 2010-02-18 16:23:21  
hmm can you still login if u have the token? ive been trying to login but either i forgot my password or something i duno
necroskull Necro Bump Detected! [62 days between previous and next post]
 Sylph.Lotusbluete
Offline
サーバ: Sylph
Game: FFXI
user: Katniss
Posts: 704
By Sylph.Lotusbluete 2010-04-21 07:57:13  
hm... trying to update my equip for 2 1/2 days now ( = 2x) but it keeps showing the stuff i was wearing 3 days ago <.< (even AFTER the update)... any idea why?

Edit:

PS:

I checked the LS Community site and it is properly updated and showing my current gear, since yesterday.
 Asura.Dameshi
Forum Moderator
Bug Hunter
Offline
サーバ: Asura
Game: FFXI
user: dameshi
Posts: 29733
By Asura.Dameshi 2010-04-21 08:50:20  
Sylph.Lotusbluete said:
hm... trying to update my equip for 2 1/2 days now ( = 2x) but it keeps showing the stuff i was wearing 3 days ago <.< (even AFTER the update)... any idea why?

Edit:

PS:

I checked the LS Community site and it is properly updated and showing my current gear, since yesterday.
Same for me.
 Sylph.Spency
Offline
サーバ: Sylph
Game: FFXI
user: Spencyono
Posts: 6969
By Sylph.Spency 2010-04-21 08:55:33  
Asura.Dameshi said:
Same for me.

Wanna show off your NQ Amemet?!
 Asura.Dameshi
Forum Moderator
Bug Hunter
Offline
サーバ: Asura
Game: FFXI
user: dameshi
Posts: 29733
By Asura.Dameshi 2010-04-21 08:57:27  
Sylph.Spency said:
Asura.Dameshi said:
Same for me.

Wanna show off your NQ Amemet?!
Of course. It fits so well with my Mirage Jubbah, that I just want everyone to see!
 Sylph.Spency
Offline
サーバ: Sylph
Game: FFXI
user: Spencyono
Posts: 6969
By Sylph.Spency 2010-04-21 09:03:14  
Ah, I see how it is now
 Gilgamesh.Kunimitsu
Offline
サーバ: Gilgamesh
Game: FFXI
user: Kunimitsu
Posts: 453
By Gilgamesh.Kunimitsu 2010-04-21 09:10:43  
Same happening here.
 Sylph.Lotusbluete
Offline
サーバ: Sylph
Game: FFXI
user: Katniss
Posts: 704
By Sylph.Lotusbluete 2010-04-21 09:27:17  
ah good... when everyone's having issues i wont bother XD
 Cerberus.Gnat
Offline
サーバ: Cerberus
Game: FFXI
user: Gnat
Posts: 1
By Cerberus.Gnat 2010-04-22 00:45:19  
I don't know why it's not working. I've gone through all the self help things listed. We transferred servers and I can't get my profile to work for this server. I am at my whits end with this. Please assist!
 Sylph.Ixe
Offline
サーバ: Sylph
Game: FFXI
user: Ixe
Posts: 7081
By Sylph.Ixe 2010-04-22 00:48:49  
Its happening to everyone
Because of the server merges
Itll fix itself eventually
 Siren.Jingles
Offline
サーバ: Siren
Game: FFXI
user: Jingles
Posts: 128
By Siren.Jingles 2010-04-22 01:25:09  
Is anyone having problems with one piece not showing? My Iron Ram Hauberk never, ever scans.
 Sylph.Ixe
Offline
サーバ: Sylph
Game: FFXI
user: Ixe
Posts: 7081
By Sylph.Ixe 2010-04-22 13:52:37  
Re do your LS community link
Should work then

EDIT:
If you have ANY new title, like from fighting one of the fomor in the past.
Then youll always get the error
Change title IG logout then try again
 Sylph.Spency
Offline
サーバ: Sylph
Game: FFXI
user: Spencyono
Posts: 6969
By Sylph.Spency 2010-04-22 13:53:19  
Sylph.Ixe said:
Its happening to everyone
Because of the server merges
Itll fix itself eventually

NOU
 Asura.Dameshi
Forum Moderator
Bug Hunter
Offline
サーバ: Asura
Game: FFXI
user: dameshi
Posts: 29733
By Asura.Dameshi 2010-04-22 13:53:20  
Sylph.Ixe said:
Re do your LS community link
Should work then
I've done this multiple times, still shows the gear I was wearing like a week ago. It shows up fine on my community page though.
 Sylph.Ixe
Offline
サーバ: Sylph
Game: FFXI
user: Ixe
Posts: 7081
By Sylph.Ixe 2010-04-22 13:53:45  
Asura.Dameshi said:
Sylph.Ixe said:
Re do your LS community link
Should work then
I've done this multiple times, still shows the gear I was wearing like a week ago. It shows up fine on my community page though.
I edit'd
 Shiva.Flionheart
Offline
サーバ: Shiva
Game: FFXI
Posts: 23653
By Shiva.Flionheart 2010-04-22 13:55:49  
Sylph.Ixe said:
Re do your LS community link
Should work then

EDIT:
If you have ANY new title, like from fighting one of the fomor in the past.
Then youll always get the error
Change title IG logout then try again

I've got the beating diabolos title, and it still refused to update.
 Sylph.Spency
Offline
サーバ: Sylph
Game: FFXI
user: Spencyono
Posts: 6969
By Sylph.Spency 2010-04-22 13:56:53  
Shiva.Flionheart said:
Sylph.Ixe said:
Re do your LS community link
Should work then

EDIT:
If you have ANY new title, like from fighting one of the fomor in the past.
Then youll always get the error
Change title IG logout then try again

I've got the beating diabolos title, and it still refused to update.

Hey Flion, I draw'd a zombie for you
 Sylph.Ixe
Offline
サーバ: Sylph
Game: FFXI
user: Ixe
Posts: 7081
By Sylph.Ixe 2010-04-22 13:57:01  
Shiva.Flionheart said:
Sylph.Ixe said:
Re do your LS community link
Should work then

EDIT:
If you have ANY new title, like from fighting one of the fomor in the past.
Then youll always get the error
Change title IG logout then try again

I've got the beating diabolos title, and it still refused to update.
Its updating
Just not on here
I think its an AH problem
Because if you click the LS comm link
It works and its updated
First Page 2 3 4 5 6 7 8 9